Ayuda interface

Mediciones técnicas de nuestras electrónicas y cajas acústicas. Descripción, análisis y configuración de dispositivos, software necesario. Interpretación de datos.
Avatar de Usuario
Amadeo
Mensajes: 821
Registrado: Mar Oct 18, 2005 6:47 pm
Ubicación: Madrid

Ayuda interface

Mensaje por Amadeo » Sab Mar 19, 2022 9:15 pm

Hola a todos;
Tengo problemas al intentar realizar medición de impedancia y no veo el error.
Nunca me había funcionado a la primera. De hecho, me costaba un tiempo conseguir una medición aceptable.
Pero ahora me resulta imposible.
Llevo bastantes días intentándolo sin éxito.

De hecho, he comprado otra interface para ver si ese era el problema. El cable está comprobado y no es el problema. Los drivers han sido instalados y desinstalados varias veces.
behringer-1.jpg
Lo extraño que compruebo es que parece que las señales derecha izquierda pudieran mezclarse ya que cuando intento calibrar las señales aparecen con misma intensidad independientemente de los niveles de volumen que ponga a cada canal.
Puedo hacer mediciones de respuesta en frecuencia, pero igualmente el interface manda señal a ambos canales con la misma intensidad independientemente de como estén dispuestos los potenciómetros de volumen de cada uno de los canales.
behringer-2.jpg
Alguna sugerencia??

Gracias
Avatar de Usuario
Amadeo
Mensajes: 821
Registrado: Mar Oct 18, 2005 6:47 pm
Ubicación: Madrid

Re: Ayuda interface

Mensaje por Amadeo » Sab Mar 19, 2022 10:07 pm

Me contesto yo mismo.
Después de una semana rompiéndome la cabeza, acabo de encontrar la solución en este video.

https://www.youtube.com/watch?v=fEBWPm790K0

No tenía abierta la segunda entrada de señal.
Ahora funciona perfectamente.

Saludos
Avatar de Usuario
merlin el mago
Mensajes: 2010
Registrado: Mié Feb 04, 2009 4:08 pm

Re: Ayuda interface

Mensaje por merlin el mago » Lun Mar 21, 2022 4:04 pm

Me alegra saber que lo pudiste solucionar.